#3 Add grafana compatible version(s) in readme

Open
opened 2 years ago by boly38 · 0 comments
boly38 commented 2 years ago

As grafana-dashboards-manager user, I would like to know compatible (or 'already tested') grafana version(s) for this product.


Please notice some grafana interesting (open) tickets:


When reading 11778, it seems that 5.1.x introduce a breaking change that no more allow dashboard API export. Need to confirm that point. That's why it would be great to know grafana-dashboards-manager compatibility/tested grafana version

As grafana-dashboards-manager user, I would like to know compatible (or 'already tested') grafana version(s) for this product. --- Please notice some grafana interesting (open) tickets: - [grafana/issues/7977](https://github.com/grafana/grafana/issues/7977) "[Feature request] Commit dashboards to git on change" - [grafana/issues/13823](https://github.com/grafana/grafana/issues/13823) "Dashboard workflow for provisioned dashboards" - [grafana/issues/11778](https://github.com/grafana/grafana/issues/11778) "Allow UI to save changes for provisioned dashboards" --- When reading 11778, it seems that 5.1.x introduce a breaking change that no more allow dashboard API export. Need to confirm that point. That's why it would be great to know grafana-dashboards-manager compatibility/tested grafana version
Sign in to join this conversation.
No Label
No Milestone
No assignee
1 Participants
Loading...
Cancel
Save
There is no content yet.